1.8.9


ClassifiedDuck

Posted: 2 weeks ago


Last Edited: 2 weeks ago

I know you just change the server to 1.12.1 Is there any possibility that you have have players on 1.8.9 Join to?!? If its about resource pack just look up MCmeda 1.8.9 If its about the pack


Darren

Posted: 2 weeks ago

The update has very little to do with the resource pack. We updated because we haven't been running the latest version of Minecraft in almost 4(!!) years. We weren't able to use any of the new features in Minecraft that were added over those past 4 or so years. If we opened the server to work for 1.8 again, we would lose all those features that we just pushed really hard to be able to use. You can update your Minecraft version to 1.12 if you'd like to connect, though.


ClassifiedDuck

Posted: 2 weeks ago


Last Edited: 2 weeks ago

Thats Sad Because in 1.12 My Rly Good Cumputer Duse Not handle 1.12 So It's hard to connect i have to Get out and join in he server 5 times if i Wanna join. D:

I wish you Guys can Fix it! Pls!!

Thank you
-ClassifiedDuck