I cant connect to the server


Oleg73082

Posted: 8 months ago

Hi,

Im new to the server and have been wanting to join it for a very long time now and have finally got the chance but to find out i cant. Any way i try to join it just says outdated server!
Please can someone explain. I really want to join but cant!


SmashyBro

Posted: 8 months ago


Last Edited: 8 months ago

Are you on version 1.11 or above? Currently MCParks only supports Minecraft 1.8 to 1.10.2. If you'd like to join, you'll need to downgrade your Minecraft version to one of our supported versions. To downgrade, simply click on Edit Profile on the launcher and select a version ranging from 1.8 to 1.10.2. via the Use Version drop down menu. When you're done, click Save Profile and start your game. After that you should be able to join. Hope this helped, and we're looking forward to seeing you in the Parks!

-SmashyBro, College Program Cast Member


W2D5W8

Posted: 8 months ago

^ this


RyanHecht

Posted: 7 months ago

Update: MCParks now supports version 1.11!


rafa0718

Posted: 6 months ago

When will it be updated to 1.0.4? Can i downgrade my version from minecraft PE in my ipad?


W2D5W8

Posted: 6 months ago

Pocket edition, Console and PC Minecraft servers are not compatible with each other. In order to log onto MCParks you will need a Premium Minecraft account for PC.